Home
Register
Contact Us
Snooper Map Shop
Download Software
Device Software Updates
Download User Manuals
Image Library
Golf Course Search
User points of interest
Snooper.eu
Snooper Tracker
My-Trak
 
 
Lynx Roaming Contract
Travelling to the UK? Click here to upgrade your Lynx to receive updates as you travel
 
 
 
User points of interest
Snoopers' User POI facility enables you to download additional point's of interest to your sat nav. Search below for additional 'Point's of Interest' content currently available that you can download onto your Snooper satellite navigation system.
 
If you don't see the POI you are looking for please contact us. You can request a POI type or submit a file to us which we will make compatible with your Snooper satellite navigation system and available for you and other Snooper users to download and use.

If you submit a file to us please ensure it is in one of the following formats - .xls, .csv, .ov2, .asc, .gpx, .gdb, .axe

If you submit a POI icon with your list please ensure it is either a jpeg or bitmap format and exactly 22 x 22 pixels.

We aim to complete individual requests within 21 days. Multiple requests will take longer.

For further information or to submit your request please email poi@snooper.eu
 
User POI updater software
If you don't already have the User POI updater software you will need to download it using the link below. Instructions for using the User POI updater software can be found in the Read Me file included in the software .
Download User POI updater software
 
System requirements
Snooper's User POI updater software is compatible with the following Snooper satellite navigation systems.
Car (Syrius)
AVN S7000, AVN S9000, DB8500, S1000, S2000, S5000, S6000, S6400, S7000, S8000
Minimum software requirement for this feature on the device should be 1.3.1.5
Truckmate
AVN S7000, AVN S9000, DB8500, S1000, S2000, S5000, S6000, S6400, S7000, S8000
Minimum software requirement for this feature on the device should be 1.3.2.8
Ventura (including Caravan Club)
AVN S7000, AVN S9000, DB8500, S1000, S2000, S5000, S6000, S6400, S7000, S8000
Minimum software requirement for this feature on the device should be 1.3.2.13